lighttpd follow-up/correction

Directly after our last lighttpd announcement where we wrote about the (in our view) deprecated option server.set-v6only we have been contacted by a lighttpd developer who corrected us. To cite him:
server.set-v6only still exists as an option, though I have removed some
of the documentation. server.v4mapped should be used, instead.